Skip to content

ansible fails with: "sudo: a password is required\n" #1

Description

@pjotrek-b

Solution:
On the host from which you deploy the playbook, it requires "sudo" password to be cached in your login session you start ansible from.

So do something "with sudo" - like sudo cat /etc/shadow - to request your sudo password.

TODO: Add copy of error messages here for people to find this solution 😄 🌻

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions